Pssst....Did you know you could hide your BALANCE with a WAVE? 👋

It does not work on android 10 jst a mere show off service actually does not work

1 Like

Hi @SATADIP_ROY ,

Firstly, welcome to the Niyo Community! :slight_smile:
Ideally, this should work on all phones having a proximity sensor.

Have you tried activating the wave feature on your NiyoX app? Here’s how you can:

Step 1: Go to Menu on Home Page
Step 2: Go to Security Settings
Step 3: Toggle to turn on WAVE

Hope this works! If it doesn’t work, kindly send us a recording and we’ll get it checked for you.

Cheers!

2 Likes

I hv already checked a 1000 times it did not work for my realme x android 10 device…

2 Likes

Then please do send us a recording so we can understand the issue better and try to help you out. :slight_smile:

Ideally it should work.

4 Likes

Hello @SATADIP_ROY . As you’ve mentioned that your phone is Realme X, there seems to be a problem in the proximity sensor of the phone. The device has an in-display proximity sensor and the sensor works only when the device is held in a certain angle!

Watch this video to understand better: Realme x proximity sensor inside display - YouTube

If you have further queries, feel free to reach out again!

4 Likes

Then how can i operate the feature inside the app? I hv seen ur video already bt what should i do now to run that wave feature smoothly on this device?

1 Like

The only solution is to hold the phone in a certain angle and then try according to the video shared. It’s a device issue sadly and we’ll be unable to help further.

5 Likes

I will try in an alternate way thnx fr ur co operation regarding this issue…

2 Likes

Mine also not working. Device - Poco X2. Android 11
I checked so many times but not working. Wave in any way , by putting on table, holding in hand vertically or horizontally , ta-da nothing…!!!:cry:

It’s not issue with device proximity sensor, it works best with call and screen auto on/off application.
Hope you guys check with miui 12,12.5.

1 Like

Hey @Abhi_niyox . As per my chceck. Poco X2 does not have a physical proximity sensor. Some manufacturers like Xioami, Realme and iQOO are using accelerometer sensor and gyroscope sensor to achieve proximity mechanism in their latest devices, i.e, your phone’s screen will turn blank when you’ve placed the device vertically while on a call. But, as mentioned above, the phone does not feature a physical proximity sensor. For a better understanding, please refer to this video: Poco X2 And Realme X2 has No Proximity Sensor ? | Proximity Sensor in smartphones Explained .. - YouTube

If you have further queries, feel free to reach out again!

Hello all,
Here I’m recommending an app for android users to test if the proximity sensor in your device is present and in working condition.

Download the app from here: https://play.google.com/store/apps/details?id=io.kodular.borekbandell.Proximity_sensor_test&hl=en_IN&gl=US

Once installed, follow these steps for the test.

Step 1: Click on Basic Test

Step 2: Click on Test

Step 3: The screen should ideally be RED when you’ve not placed your hand near device’s earpiece like the screenshot here

Step 4: The screen should ideally turn GREEN when you’ve placed your hand near device’s earpiece like the screenshot here

Result: The screen should ideally turn GREEN when you’ve placed your hand at a distance of upto 5 centimeters from the earpiece, only then it is said that a physical proximity sensor in your device is present and in working condition!

To use Niyo Wave functionality properly, your device should pass the above test. Also, make sure to wave very close to the earpiece (distance should be maintained upto 5 centimetres) of your device to get the best results of this feature!

P.S: iPhone users need not worry as there’s a proximity sensor present in each iPhone device irrespective of the make and model of the device.

If you have any concerns regarding this, feel free to reach out!

Cheers,
Ashrith

I have changed the settings for wave. But it is not working on my vivo V17 phone. Pls give me any solution.

Hi @ashrithjain , thanks for the reply but whatever you said is half true. I’ve checked with official website , poco Twitter handle as well as some 3rd party app for proximity sensor, it turns out that Poco X2 has physical proximity sensor placed just below the earpiece mesh. Poco support also clearly mentioned proximity sensor. See attached photos
Also I tried the app you said and it worked in both cases.

  1. Basic
  2. Distance




You can check on Twitter for official poco india tweets and I don’t think that company will lie on social media sites openly.
So everything that man said on YouTube is absurd and if he’s true speaking guy then either the shared app should be faulty or Niyox app needs improvement.

Hey @Abhi_niyox

Hope this helps!

1 Like

Yes it helps! Thanks buddy

1 Like

I’m glad it was helpful! Do let us know if you have any other concerns and we’ll be more than happy to assist you!

Cheers,
Ashrith

Yes sir my card open

2 Likes

It’s very easy trick ,proximity sensor -just put your phone near ear(eg:when some one calls automatically we will put our phone towards ear ).then we can Hide balance using like this. .

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.