Not able to receive OTP for fund transfer

Dear Niyo,
I am trying to transfer funds from the Niyo SBM account to another bank but the transaction OTP never receives. I have raised ticket #1023181 since 3rd Sept but still facing the same issue.
Kindly take note of it as it is really urgent for me to transfer money.
Regards,
Hrishikesh Jadhav

Hi @knowhrishi,

Sorry for the delayed response :confused:

Hope the issue has been resolved now, can you please confirm the same?

Cheers!
Bansari

No, I am still not able to receive OTP :frowning_face:.
Below are my device and app details:
Device- iPhone 11 Pro (Apple)
Operating System- iOS 15.0
App Version- 1.0.1(48)

Can you update me with my issue? I am still not able to send money.

Hi @knowhrishi,

Could you please bring this to our in app support? You can reach out to them from Niyo SBM > Menu> Message Us so we don’t miss out on any of the queries and resolve them on priority.

This will also help us track the queries better.

Cheers!
Bansari

(post deleted by author)

My ticket is already raised since 3rd September. Still haven’t solved yet. It has been 3 weeks now.