Invest the Change not working

This option is not working.
After selecting this new feature on app it’s getting error out.

Please see the screenshot.

Note: After connecting with customer care they suggested to use IDFC app.

If you guys are moving out from niyo to IDFC please don’t.
We really like this niyo app.

1 Like

Hey there! Have you tried reinstalling the app, clearing the cache, updating the app to the latest version? If not, please try and if the issue persists, write to us at connect@goniyo.com.

Yes, it was not working for me too. I’ve also done with clear cache and uninstallation.

1 Like

Hey Suryashashank,

I did tried cleaning cache, and also the uninstall/installation but error remain same.

I am sure other users are also facing this problem.

Please look into it.

Thanks.

I can confirm the issue persists even after clearing cache and uninstalling the app. Please resolve the issue at the earliest.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.